Degraded experience for viewing new control planes in the console for some users
Incident Report for Upbound
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 17:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2025 - 14:58 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2025 - 14:38 UTC
This incident affected: Upbound (Upbound UI (Console)).