Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2025 - 15:00 UTC
Scheduled
Upbound's single-sign on (SSO) capabilities will be undergoing maintenance to increase capacity and reliability.
For customers that are configured to use SSO with Upbound Cloud authentication requests to access Upbound managed control planes, Upbound Console, and publishing private packages to the Marketplace may experience the following:
Intermittent increases in latency for the duration of the maintenance window for authentication requests. Brief period (up to 5 minutes) of intermittent API request failures for authentication. Brief period (up to 5 minutes) of delays or failures in directory sync for teams.
There is no anticipated impact on customers that do not use Single Sign-On integration with Upbound.
Posted Mar 05, 2025 - 00:45 UTC
This scheduled maintenance affected: Upbound (Upbound Control Planes, Upbound UI (Console), Upbound API), Marketplace (Marketplace UI), and Accounts.