Upbound Cloud is Unavailable

Incident Report for Upbound

Resolved

Upbound Cloud availability has been restored.
Posted Nov 16, 2021 - 18:10 UTC

Monitoring

Upbound Cloud service has been restored. We are monitoring the recovery to ensure the issue is fully resolved.
Posted Nov 16, 2021 - 18:09 UTC

Investigating

We are currently investigating an issue with our production loadbalancers. Upbound Cloud is currently unavailable.
Posted Nov 16, 2021 - 17:45 UTC
This incident affected: Upbound (Upbound Control Planes, Upbound UI (Console), Upbound API) and Marketplace (Marketplace Registry).