Access to Control Planes in Spaces may be impacted
Incident Report for Upbound
Resolved
Access to Control Planes in Spaces is working as expected.
Posted May 21, 2024 - 18:30 UTC
Monitoring
We have rolled out a fix and monitoring for other errors.
Posted May 21, 2024 - 18:08 UTC
Identified
We identified a DNS issue
Posted May 21, 2024 - 18:08 UTC
Investigating
Users accessing Control Planes in Spaces may see errors.
Posted May 21, 2024 - 18:03 UTC
This incident affected: Upbound (Upbound Control Planes).