Users with view only permissions are having a degraded experience in the console

Incident Report for Upbound

Resolved

The "Viewer" role is currently unable to see control plane events in Console. We are working on a fix. If you need to work around this issue please contact Upbound customer support. Once a fix is deployed we will notify all impacted customers.
Posted Feb 03, 2025 - 20:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2025 - 18:03 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2025 - 17:38 UTC
This incident affected: Upbound (Upbound UI (Console)).