Family providers in Upbound Marketplace showing an empty Providers tab

Incident Report for Upbound

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 23:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 13, 2026 - 22:57 UTC

Monitoring

We've rolled back a code push that introduced an unexpected case sensitivity issue.
Posted Jan 13, 2026 - 22:56 UTC

Investigating

For family providers, the Providers tab is showing "No Providers Found"
Posted Jan 13, 2026 - 22:37 UTC
This incident affected: Marketplace (Marketplace UI).