Errors pulling packages from Upbound Marketplace

Incident Report for Upbound

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 22:07 UTC

Update

Request success rate has been stable since 2025-08-06 20:26 UTC. Marking as resolved.
Posted Aug 06, 2025 - 22:07 UTC

Monitoring

We restored missing services from a deployment problem and traffic was restored at 2025-08-06 20:26. We are continuing to monitor and test our deployment pipeline.
Posted Aug 06, 2025 - 21:16 UTC

Investigating

We are currently investigating errors in displaying registry artifacts in the Upbound Marketplace and pulling images from the Upbound Marketplace Registry.
Posted Aug 06, 2025 - 20:09 UTC
This incident affected: Marketplace (Marketplace UI, Marketplace Registry).