Upbound service degradation
Incident Report for Upbound
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 19:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 19:27 UTC
Investigating
Users of Upbound (console.upbound.io) and related functionality will experience service degradation. We are currently investigating the issue.
Posted Nov 07, 2023 - 19:00 UTC
This incident affected: Upbound (Upbound Control Planes, Upbound UI (Console), Upbound API).