Degraded Control Planes in AWS Cloud Space

Incident Report for Upbound

Resolved

This incident has been resolved.
Posted May 09, 2026 - 02:51 UTC

Monitoring

We have recovered control planes that were impacted and are closely monitoring the ongoing AWS incident.
Posted May 08, 2026 - 22:26 UTC

Identified

An underlying AWS us-east-1 incident is impacting our AWS us-east-1 Cloud Space. We are closely monitoring the AWS incident and working on remediating the issue.

For more information on the AWS us-east-1 incident: https://health.aws.amazon.com/health/status
Posted May 08, 2026 - 01:30 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 01:11 UTC
This incident affected: Upbound (Upbound Control Planes).