Cannot get information about control planes
Incident Report for Upbound
Resolved
The issue has been mitigated, and control plane information is now visible via the UI and CLI.
Posted Dec 19, 2023 - 21:03 UTC
Investigating
Control planes are functioning, but information about the control planes is not visible via the UI or CLI
Posted Dec 19, 2023 - 20:38 UTC
This incident affected: Upbound (Upbound Control Planes, Upbound UI (Console), Upbound API).