Connectivity to cloud control planes degraded

Incident Report for Upbound

Resolved

This incident has been resolved.
Posted May 13, 2025 - 19:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 18:57 UTC

Identified

We are currently seeing issues for some customers in establishing connections to cloud control planes. A rollback is being deployed and verified.
Posted May 13, 2025 - 18:34 UTC
This incident affected: Upbound (Upbound Control Planes).