Control planes are running slow in GCP us-central-1

Incident Report for Upbound

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 13:45 UTC

Investigating

Control plane pods and Functions are experiencing degraded performance
Posted Jan 12, 2026 - 13:16 UTC