Degraded search for Provider Families

Incident Report for Upbound

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 29, 2023 - 00:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Sep 29, 2023 - 00:31 UTC

Identified

We have successfully reproduced the issue and a fix will be verified.
Posted 2 years ago. Sep 28, 2023 - 22:00 UTC

Investigating

provider-family-gcp, provider-family-aws, and provider-family-azure listing pages in the Marketplace do not display the correct information about their service-scoped providers on their listing page.

As a workaround, use the Browse and Search functionality to find the provider packages that you require.

No other functionality of the Marketplace and any interfaces to the registry are affected.
Posted 2 years ago. Sep 28, 2023 - 21:51 UTC
This incident affected: Marketplace (Marketplace UI, Marketplace Registry).