Deleting legacy control planes in Upbound Cloud is broken
Incident Report for Upbound
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 18:33 UTC
Identified
Deleting legacy control planes in Upbound Cloud is currently broken. The issue has been identified. A fix is being confirmed and deployed.
Posted Jan 14, 2025 - 16:57 UTC
This incident affected: Upbound (Upbound Control Planes).